I suggest you ...

Alert to security issues if staying on older macOS

UPDATE macOS, abandon this unstable and insecure devices instead. Apple says DisplayLink is incorrect and opens you to a world of security flaws. I can open a port on the Ethernet using simple SSH commands that shouldn’t be that easy.

You advise not to update. Apple says the opposite and you are misleading customers into possible security issues. Reported and under review by Apple. Good luck, you have truly done your Apple patrons wrong in more than one way.

If you can’t build an alpha in a year, this beta should land about the same time I land on mars.

57 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
An angry developer shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Adam Morris commented  ·   ·  Flag as inappropriate

    If you are using ssh to "open an Ethernet port" you are not just opening an Ethernet port.

    Apple says that if you don't upgrade the OS you will be insecure... But they don't support their own older hardware, so they want you to pay them more money.

Feedback and Knowledge Base