Drew.Pilling

My feedback

  1. 25 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  DisplayLink Feature Suggestions  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Drew.Pilling commented  · 

    I've noticed the mouse lag only occurs on one of my three monitors and correlates to the DisplayLinkUserAgent process going from using about 30-40% CPU to over 100% usage. The mouse cursor's movement is strobe like showing up in one place as I move the mouse and then disappearing for moment and then showing up somewhere else along the path of my movement often in a delayed/lagged manner to when I had moved it over a spot. This leads to shooting past where I want to click, or having to wait and check that it's where I want it to be when it finally shows up.

    An error occurred while saving the comment
    Drew.Pilling commented  · 

    Adding tags to the comments to help others find this suggestion.
    CPU usage, 11.0, 11.1, 1.1, 1.2, DisplayLinkUserAgent, DisplayLink Manager, Display Port, DP, USB, Lagged Monitor

    An error occurred while saving the comment
    Drew.Pilling commented  · 

    I've been running qualitative tests and documenting in hopes of giving insight on this so they can support Bug Sur going forward. I've been updating my results here: https://displaylink.org/forum/showthread.php?p=91382

    Drew.Pilling supported this idea  · 

Feedback and Knowledge Base