I suggest you ...

Support Ubuntu 18.10

I am currently installing the display link driver for Ubuntu 18.10, following https://github.com/AdnanHodzic/displaylink-debian. I did not try the 4.4.24 install script for 18.04 with 18.10, assuming that it might fail for 18.10, and seeing success reports in https://support.displaylink.com/forums/287786-displaylink-feature-suggestions/suggestions/35648710-support-ubuntu-18-04, although some people see screen outages.
An officially supported 18.10 driver would be great.

7 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Dietrich Schulten shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Marco commented  ·   ·  Flag as inappropriate

    Also 19.04 and all new kernels 4.18 and 4.19. Ubuntu 18.04 works now with kernel 4.18!

Feedback and Knowledge Base